<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="https://www.silentsports.net/xmlrpc.php">

	<title>FB4K … changing lives one bike at a time - Silent Sports</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FB4K … changing lives one bike at a time" />
<meta property="og:url" content="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/" />
<meta property="og:site_name" content="Silent Sports" />
<meta property="article:tag" content="FB4K" />
<meta property="article:section" content="Cycling" />
<meta property="article:published_time" content="2019-03-12T12:08:22+00:00" />
<meta property="og:image" content="https://www.silentsports.net/wp-content/uploads/2019/03/Free-BIkes.jpg" />
<meta property="og:image:secure_url" content="https://www.silentsports.net/wp-content/uploads/2019/03/Free-BIkes.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="FB4K" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FB4K … changing lives one bike at a time - Silent Sports" />
<meta name="twitter:image" content="https://www.silentsports.net/wp-content/uploads/2019/03/Free-BIkes.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="https://www.silentsports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="https://www.silentsports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; FB4K … changing lives one bike at a time Comments Feed" href="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.silentsports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.silentsports.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_ad_css-css'  href='https://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/css/mmc_ad_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_animate_css-css'  href='https://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='MMCP_css_frontend-css'  href='https://www.silentsports.net/wp-content/plugins/mmc-subscription/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dropdwon-css-css'  href='https://www.silentsports.net/wp-content/plugins/mmc-subscription/includes/lib/bootstrap/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gss_css-css'  href='https://www.silentsports.net/wp-content/plugins/gallery-slideshow/gss.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://www.silentsports.net/wp-content/plugins/short-code/css/shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='https://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.silentsports.net/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='https://www.silentsports.net/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='https://www.silentsports.net/wp-content/themes/gloria/css/theme_plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='https://www.silentsports.net/wp-content/themes/gloria/css/bkstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='https://www.silentsports.net/wp-content/themes/gloria/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='https://www.silentsports.net/wp-content/themes/gloria-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1548355834' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/js/cookies.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/js/clicks.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.0.0/polyfill.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/mmc-subscription/includes/lib/fingerprintjs2/Identification.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/gallery-slideshow/jquery.cycle2.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/gallery-slideshow/jquery.cycle2.carousel.min.js?ver=v20140114'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/gallery-slideshow/gss.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.silentsports.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.silentsports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.silentsports.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.silentsports.net/?p=29272' />
<link rel="alternate" type="application/json+oembed" href="https://www.silentsports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.silentsports.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F&#038;format=xml" />
<script>
				jQuery(document).ready(function( $ ) {
			
					$('body').bind('copy', function (e) {
		        		e.preventDefault();
		    		});
					console.log('dont copy');
					
				});
    		</script><script>
			var cookieVersion = '1.0.0'
		</script>
	<meta property="og:title"              content="FB4K … changing lives one bike at a time" />
	<meta property="og:image"              content="https://www.silentsports.net/wp-content/uploads/2019/03/Free-BIkes.jpg" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'https://www.silentsports.net/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			.main-nav {
background: #275ca5;
}		</style>
	<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-29272 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Silent Sports                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://www.silentsports.net/about-us/">About Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://www.silentsports.net/advertise/">Advertise</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li id="menu-item-23440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://www.silentsports.net/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-category-54"><a href="https://www.silentsports.net/category/columnists/">Columnists</a></li>
<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22424 menu-category-48"><a href="https://www.silentsports.net/category/cycling/">Cycling</a></li>
<li id="menu-item-22426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 menu-category-50"><a href="https://www.silentsports.net/category/paddling/">Paddling</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427 menu-category-49"><a href="https://www.silentsports.net/category/running/">Running</a></li>
<li id="menu-item-27533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 menu-category-74"><a href="https://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-category-53"><a href="https://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-category-51"><a href="https://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li id="menu-item-28458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                        <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://www.silentsports.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://www.silentsports.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://www.silentsports.net/contact-us/">Contact Us</a></li>
</ul></div> 
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="https://www.silentsports.net">
                                                    <img src="https://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                                                                    			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                            <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48171709-4', 'auto');
  ga('send', 'pageview');

</script> 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Silent Sports                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-category-54"><a href="https://www.silentsports.net/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22424 menu-category-48"><a href="https://www.silentsports.net/category/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 menu-category-50"><a href="https://www.silentsports.net/category/paddling/">Paddling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427 menu-category-49"><a href="https://www.silentsports.net/category/running/">Running</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 menu-category-74"><a href="https://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-category-53"><a href="https://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-category-51"><a href="https://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="https://www.silentsports.net/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-48" href="https://www.silentsports.net/category/cycling/">Cycling</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.silentsports.net/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.silentsports.net/category/cycling/"><span itemprop="title">Cycling</span></a></span><span class="delim">&rsaquo;</span><span class="current">FB4K … changing lives one bike at a time</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop="headline"> FB4K … changing lives one bike at a time</h1>
                                        <div class="meta"><div class="post-author">By <a href="https://www.silentsports.net/author/rpalzewic/">Silent Sports</a></div><div class="post-date"><i class="fa fa-clock-o"></i>03/12/2019</div><div class="views"><i class="fa fa-eye"></i>53</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F&amp;text=FB4K%20…%20changing%20lives%20one%20bike%20at%20a%20time','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F&amp;text=FB4K%20…%20changing%20lives%20one%20bike%20at%20a%20time"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="https://www.silentsports.net/wp-content/uploads/2019/03/Free-BIkes-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="FB4K" /></div><div class="featured_caption">Excited families pick out their bikes!</div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <script>
    					function LoadArticleContent (){

							jQuery(".article-content").append("<div class=loader></div>");
							var global_article_status;
							var fingerprint = ""; cookieValue = "";
							var options = {
							excludes: {canvas: true, adBlock: true}
							};
						    setTimeout(function () {
						        Fingerprint2.get(options, function (components) {
						          fingerprint = Fingerprint2.x64hash128(components.map(function (pair) { return pair.value }).join(), 31)
						          Cookies.set("mmc_paywall",fingerprint);

									post_id = 29272;

									var data = {
										"action": "mmcp_start",
										"fingerprint": fingerprint,
										"post_id": post_id
									};

									jQuery.ajax({
										url:"https://www.silentsports.net/wp-admin/admin-ajax.php",
										method:"POST",
										data: data,
										success:function(data){
											jQuery(".loader").hide();
											jQuery(".article-content").prepend(data);
											jQuery(".cycle-slideshow").cycle({
											speed: 600,
											manualSpeed: 100
											});

										}
									})
						        })  
						    }, 500);

    					}
					</script>                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="https://www.silentsports.net/tag/fb4k/" title="View all posts tagged FB4K">FB4K</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="https://www.silentsports.net/2019/03/12/early-season-canoe-camping/">Early-season canoe camping</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">1</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/" data-text="FB4K … changing lives one bike at a time" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">1</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F&amp;text=FB4K%20…%20changing%20lives%20one%20bike%20at%20a%20time','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F&amp;text=FB4K%20…%20changing%20lives%20one%20bike%20at%20a%20time"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/" data-text="FB4K … changing lives one bike at a time" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/" data-text="FB4K … changing lives one bike at a time" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/" data-text="FB4K … changing lives one bike at a time" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/" data-text="FB4K … changing lives one bike at a time" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.silentsports.net%2F2019%2F03%2F12%2Ffb4k-changing-lives-one-bike-at-a-time%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="FB4K … changing lives one bike at a time"><meta itemprop="datePublished" content="2019-03-12T12:08:22+00:00"><meta itemprop="dateModified" content="2019-03-12T12:08:22+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2019/03/Free-BIkes.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 29272 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 29272 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-48" href="https://www.silentsports.net/category/cycling/">Cycling</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.silentsports.net/2014/06/05/ragbrai-americas-favorite-bicycle-ride/">RAGBRAI: America&#8217;s favorite bicycle ride</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>06/05/2014</div><div class="post-author">By <a href="https://www.silentsports.net/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.silentsports.net/2016/07/21/underdown-dells-project-1/"><span class="play-icon"></span><img width="660" height="371" src="https://www.silentsports.net/wp-content/uploads/2016/07/UDP-sm.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://www.silentsports.net/wp-content/uploads/2016/07/UDP-sm.jpg 5312w, https://www.silentsports.net/wp-content/uploads/2016/07/UDP-sm-300x169.jpg 300w, https://www.silentsports.net/wp-content/uploads/2016/07/UDP-sm-768x432.jpg 768w, https://www.silentsports.net/wp-content/uploads/2016/07/UDP-sm-1024x576.jpg 1024w, https://www.silentsports.net/wp-content/uploads/2016/07/UDP-sm-900x506.jpg 900w" sizes="(max-width: 660px) 100vw, 660px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-48" href="https://www.silentsports.net/category/cycling/">Cycling</a><a class="bk-color-term-74" href="https://www.silentsports.net/category/hikingbackpacking/">Hiking/Backpacking</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.silentsports.net/2016/07/21/underdown-dells-project-1/">Underdown Dells Project 1</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>07/21/2016</div><div class="post-author">By <a href="https://www.silentsports.net/author/koday/">Kelly O'Day</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-48" href="https://www.silentsports.net/category/cycling/">Cycling</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.silentsports.net/2013/04/01/beware-the-lever/">Beware the lever</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>04/01/2013</div><div class="post-author">By <a href="https://www.silentsports.net/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.silentsports.net/2018/11/06/tough-as-nails-marshfield-graduate-earns-spot-on-team-usa/"><img width="660" height="400" src="https://www.silentsports.net/wp-content/uploads/2018/11/Travis-1-1-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-48" href="https://www.silentsports.net/category/cycling/">Cycling</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.silentsports.net/2018/11/06/tough-as-nails-marshfield-graduate-earns-spot-on-team-usa/">Tough as nails: Marshfield graduate earns spot on Team USA</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>11/06/2018</div><div class="post-author">By <a href="https://www.silentsports.net/author/rpalzewic/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 noPostThumbnail"><div class="post-category"><a class="bk-color-term-54" href="https://www.silentsports.net/category/columnists/">Columnists</a><a class="bk-color-term-48" href="https://www.silentsports.net/category/cycling/">Cycling</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.silentsports.net/2013/06/01/a-bike-reborn/">A bike reborn</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>06/01/2013</div><div class="post-author">By <a href="https://www.silentsports.net/author/admin/">Silent Sports</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="https://www.silentsports.net/2018/03/06/28778/"><img width="533" height="400" src="https://www.silentsports.net/wp-content/uploads/2018/03/Calendar-Pic-2018-March-SS.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="https://www.silentsports.net/wp-content/uploads/2018/03/Calendar-Pic-2018-March-SS.jpg 4608w, https://www.silentsports.net/wp-content/uploads/2018/03/Calendar-Pic-2018-March-SS-300x225.jpg 300w, https://www.silentsports.net/wp-content/uploads/2018/03/Calendar-Pic-2018-March-SS-768x576.jpg 768w, https://www.silentsports.net/wp-content/uploads/2018/03/Calendar-Pic-2018-March-SS-1024x768.jpg 1024w, https://www.silentsports.net/wp-content/uploads/2018/03/Calendar-Pic-2018-March-SS-304x228.jpg 304w, https://www.silentsports.net/wp-content/uploads/2018/03/Calendar-Pic-2018-March-SS-296x222.jpg 296w" sizes="(max-width: 533px) 100vw, 533px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a class="bk-color-term-54" href="https://www.silentsports.net/category/columnists/">Columnists</a><a class="bk-color-term-48" href="https://www.silentsports.net/category/cycling/">Cycling</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="https://www.silentsports.net/2018/03/06/28778/">Elite athlete or obsessive/compulsive? When training takes over your life &#8230;</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/06/2018</div><div class="post-author">By <a href="https://www.silentsports.net/author/rpalzewic/">Silent Sports</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.silentsports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='29272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="mmcadwidget-22" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7953, 11, 5, 'https://www.adwrangler.net/');" href="https://www.co.polk.wi.us/tourism">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/POLK CO_MARCH_MMCAE0000003677-001.jpg" alt="Silent Sports-March">
		</a>
	</div>

</aside><aside id="mmcadwidget-23" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7955, 11, 5, 'https://www.adwrangler.net/');" href="https://waupacamemories.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/WAUPACA AREA CHAMBER_MARCH_MMCAE0000003698-001.jpg" alt="Silent Sports-March">
		</a>
	</div>

</aside><aside id="mmcadwidget-24" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(8025, 11, 5, 'https://www.adwrangler.net/');" href="https://www.visitnorthwestillinois.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/2018 Online.jpg" alt="2019 Silent Spsorts">
		</a>
	</div>

</aside><aside id="mmcadwidget-25" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(8027, 11, 5, 'https://www.adwrangler.net/');" href="https://www.whistlestopmarathon.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/MMCAE0000003744-001.jpg" alt="2019 SILENT SPORTS April">
		</a>
	</div>

</aside><aside id="mmcadwidget-26" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(8060, 11, 5, 'https://www.adwrangler.net/');" href="https://foxcitiesmarathon.org/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Silent Sports Web.jpg" alt="2019 Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-27" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7647, 11, 5, 'https://www.adwrangler.net/');" href="https://www.nicoletcoffee.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Nicolet_BigBox_MMC05424034.jpg" alt="2019">
		</a>
	</div>

</aside><aside id="mmcadwidget-28" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7952, 11, 5, 'https://www.adwrangler.net/');" href="http://blackssquirrelscurry.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Merrill City Clerk.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-29" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7953, 11, 5, 'https://www.adwrangler.net/');" href="https://www.co.polk.wi.us/tourism">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/POLK CO_MARCH_MMCAE0000003677-001.jpg" alt="Silent Sports-March">
		</a>
	</div>

</aside><aside id="mmcadwidget-30" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7955, 11, 5, 'https://www.adwrangler.net/');" href="https://waupacamemories.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/WAUPACA AREA CHAMBER_MARCH_MMCAE0000003698-001.jpg" alt="Silent Sports-March">
		</a>
	</div>

</aside><aside id="mmcadwidget-31" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(8025, 11, 5, 'https://www.adwrangler.net/');" href="https://www.visitnorthwestillinois.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/2018 Online.jpg" alt="2019 Silent Spsorts">
		</a>
	</div>

</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="widget-title">
<h3>About Us</h3>
</div>
<br>
<span style="padding-top: 20px;">
Silent Sports is published by Multi Media Channels LLC, 600 Industrial Drive, Waupaca, WI 54981.</span>
<div class="textwidget">
<p></p>
</div></div></aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap bk-widget-title-term-all">
                <div class="bk-header"><div class="widget-title"><h3>Timeline</h3></div></div>            </div>
        			<ul>
				                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/12/2019</div></div>                     
            				<h3 class="bk-post-title-term-48" itemprop="name">FB4K … changing lives one bike at a time</h3>
            			</a>
                        <meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="FB4K … changing lives one bike at a time"><meta itemprop="datePublished" content="2019-03-12T12:08:22+00:00"><meta itemprop="dateModified" content="2019-03-12T12:08:22+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silentsports.net/2019/03/12/fb4k-changing-lives-one-bike-at-a-time/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2019/03/Free-BIkes.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://www.silentsports.net/2019/03/12/early-season-canoe-camping/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/12/2019</div></div>                     
            				<h3 class="bk-post-title-term-50" itemprop="name">Early-season canoe camping</h3>
            			</a>
                        <meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="Early-season canoe camping"><meta itemprop="datePublished" content="2019-03-12T12:00:44+00:00"><meta itemprop="dateModified" content="2019-03-12T12:00:44+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silentsports.net/2019/03/12/early-season-canoe-camping/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2019/03/WEB.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://www.silentsports.net/2019/03/05/des-plaines-river-canoe-kayak-marathon-bounces-back-after-2018-cancellation/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/05/2019</div></div>                     
            				<h3 class="bk-post-title-term-50" itemprop="name">Des Plaines River Canoe &#038; Kayak Marathon bounces back after 2018 cancellation</h3>
            			</a>
                        <meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="Des Plaines River Canoe &#038; Kayak Marathon bounces back after 2018 cancellation"><meta itemprop="datePublished" content="2019-03-05T15:14:17+00:00"><meta itemprop="dateModified" content="2019-03-05T15:14:17+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silentsports.net/2019/03/05/des-plaines-river-canoe-kayak-marathon-bounces-back-after-2018-cancellation/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2019/03/Des-Plaines-River-Paddling-Hard-submitted-photo.jpg"><meta itemprop="width" content="1152"><meta itemprop="height" content="768"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://www.silentsports.net/2019/03/01/new-snow-makes-for-a-slower-birkie-but-it-sure-beats-the-alternative/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>03/01/2019</div></div>                     
            				<h3 class="bk-post-title-term-51" itemprop="name">New snow makes for a slower Birkie &#8230; but it sure beats the alternative</h3>
            			</a>
                        <meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="New snow makes for a slower Birkie &#8230; but it sure beats the alternative"><meta itemprop="datePublished" content="2019-03-01T11:30:22+00:00"><meta itemprop="dateModified" content="2019-03-01T21:53:00+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silentsports.net/2019/03/01/new-snow-makes-for-a-slower-birkie-but-it-sure-beats-the-alternative/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2019/03/Birkie-WEB.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		                        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="https://www.silentsports.net/2019/02/21/from-surviving-to-thriving/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>02/21/2019</div></div>                     
            				<h3 class="bk-post-title-term-262" itemprop="name">From surviving to thriving</h3>
            			</a>
                        <meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="From surviving to thriving"><meta itemprop="datePublished" content="2019-02-21T20:23:05+00:00"><meta itemprop="dateModified" content="2019-02-21T20:23:05+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="https://www.silentsports.net/2019/02/21/from-surviving-to-thriving/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.silentsports.net/wp-content/uploads/2019/02/Betsy-Ten-Years-After-WEB.jpg"><meta itemprop="width" content="591"><meta itemprop="height" content="432"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        			
			</ul>
	</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="bk_facebook-2" class="widget widget-facebook">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
        		
		<div class="fb-container">
			<div id="fb-root"></div>
                <script>(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                <div class="fb-page" data-href="https://www.facebook.com/silentsportsmag/" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
		</div>
		</aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="https://www.silentsports.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="https://www.silentsports.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="https://www.silentsports.net/contact-us/">Contact Us</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">Copyright © 2019 Multi Media Channels LLC.<br />
All Rights Reserved. No part of this publication or any of its contents may be reproduced, copied, modified or adapted without the prior written consent of Multi Media Channels LLC.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.silentsports.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/mmc-subscription/includes/lib/mmc-paywall-auto-login/auto-login.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var site_vars = {"site_url":"https:\/\/www.silentsports.net","server_url":"https:\/\/mmcsubscriptions.com","publication_id":"061baba9-abd8-4b90-b472-bcff32675c5a","client_id":"SilentSportsJS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/mmc-subscription/js/main-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/plugins/short-code/js/shortcode.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/themes/gloria/js/theme_plugins.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/themes/gloria/js/onviewport.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/themes/gloria/js/module-load-post.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/themes/gloria/js/menu.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"29272":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"7224"};
var sharrre_path = "https:\/\/www.silentsports.net\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["1"];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.silentsports.net/wp-content/themes/gloria/js/customjs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.silentsports.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>

</html>