<!-- <h2> ROW COUNT 0</h2> --><!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
	
		
	<link rel="pingback" href="http://www.silentsports.net/xmlrpc.php">

	<title>When we ran on wood - snowshoe racing in the 1980s - Silent Sports</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It was the first week of February in 1987, and about 50 were on hand in Munising for the Sixth Annual Pictured Rocks Classic. There were no miniature titanium snowshoes at this race – those wouldn&#039;t appear until about 1990. You ran on wood."/>
<link rel="canonical" href="http://www.silentsports.net/2018/12/24/when-we-ran-on-wood-snowshoe-racing-in-the-1980s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When we ran on wood - snowshoe racing in the 1980s" />
<meta property="og:description" content="It was the first week of February in 1987, and about 50 were on hand in Munising for the Sixth Annual Pictured Rocks Classic. There were no miniature titanium snowshoes at this race – those wouldn&#039;t appear until about 1990. You ran on wood." />
<meta property="og:url" content="http://www.silentsports.net/2018/12/24/when-we-ran-on-wood-snowshoe-racing-in-the-1980s/" />
<meta property="og:site_name" content="Silent Sports" />
<meta property="article:section" content="Snowshoeing" />
<meta property="article:published_time" content="2018-12-24T12:46:26+00:00" />
<meta property="og:image" content="http://www.silentsports.net/wp-content/uploads/2018/12/img108.jpg" />
<meta property="og:image:width" content="1455" />
<meta property="og:image:height" content="997" />
<meta property="og:image:alt" content="Snowshoe racing" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It was the first week of February in 1987, and about 50 were on hand in Munising for the Sixth Annual Pictured Rocks Classic. There were no miniature titanium snowshoes at this race – those wouldn&#039;t appear until about 1990. You ran on wood." />
<meta name="twitter:title" content="When we ran on wood - snowshoe racing in the 1980s - Silent Sports" />
<meta name="twitter:image" content="http://www.silentsports.net/wp-content/uploads/2018/12/img108.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="http://www.silentsports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="http://www.silentsports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; When we ran on wood &#8211; snowshoe racing in the 1980s Comments Feed" href="http://www.silentsports.net/2018/12/24/when-we-ran-on-wood-snowshoe-racing-in-the-1980s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.silentsports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.silentsports.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_ad_css-css'  href='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/css/mmc_ad_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_animate_css-css'  href='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/css/animate.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='MMCP_css_frontend-css'  href='http://www.silentsports.net/wp-content/plugins/mmc-subscription/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='http://www.silentsports.net/wp-content/plugins/short-code/css/shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.silentsports.net/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.silentsports.net/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='http://www.silentsports.net/wp-content/themes/gloria/css/theme_plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='http://www.silentsports.net/wp-content/themes/gloria/css/bkstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='http://www.silentsports.net/wp-content/themes/gloria/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='http://www.silentsports.net/wp-content/themes/gloria-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1542063475' type='text/css' media='all' />
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/js/cookies.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/js/clicks.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var site_vars = {"site_url":"http:\/\/www.silentsports.net","server_url":"https:\/\/mmcsubscriptions.com","publication_id":"061baba9-abd8-4b90-b472-bcff32675c5a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/mmc-subscription/js/main-script.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.silentsports.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.silentsports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.silentsports.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.silentsports.net/?p=29130' />
<link rel="alternate" type="application/json+oembed" href="http://www.silentsports.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.silentsports.net%2F2018%2F12%2F24%2Fwhen-we-ran-on-wood-snowshoe-racing-in-the-1980s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.silentsports.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.silentsports.net%2F2018%2F12%2F24%2Fwhen-we-ran-on-wood-snowshoe-racing-in-the-1980s%2F&#038;format=xml" />
<script>
			jQuery(document).ready(function($) {

			article_status = 0;
			post_id = 29130;
			date = "2018-12-28 06:11:28";

			console.log(article_status);

			var data = {
	    		"action": "mmcp_insert_new_article_status",
	    		"article_status": article_status,
	    		"post_id": post_id,
	    		"date": date,
	    	};

			$.ajax({
	            url:"http://www.silentsports.net/wp-admin/admin-ajax.php",
	            method:"POST",
	            data,
	           success:function(data){
	               console.log(data);
	           }
	         });
		});
		</script>
	<meta property="og:title"              content="When we ran on wood &#8211; snowshoe racing in the 1980s" />
	<meta property="og:image"              content="http://www.silentsports.net/wp-content/uploads/2018/12/img108.jpg" />

	<style>.views{display: none !important;}</style>        <script type="text/javascript">
            var ajaxurl = 'http://www.silentsports.net/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        		<style type="text/css" id="wp-custom-css">
			.main-nav {
background: #275ca5;
}		</style>
	<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style></head>
<body class="post-template-default single single-post postid-29130 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        Silent Sports                    </h3>
                    <div class="mobile-menu-close"><i class="fa fa-long-arrow-left"></i></div>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="http://www.silentsports.net/about-us/">About Us</a></li>
<li id="menu-item-22942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="http://www.silentsports.net/advertise/">Advertise</a></li>
<li id="menu-item-22936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li id="menu-item-23440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="http://www.silentsports.net/contact-us/">Contact Us</a></li>
</ul></div>                    </div>
                                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-category-54"><a href="http://www.silentsports.net/category/columnists/">Columnists</a></li>
<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-category-48"><a href="http://www.silentsports.net/category/cycling/">Cycling</a></li>
<li id="menu-item-22426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 menu-category-50"><a href="http://www.silentsports.net/category/paddling/">Paddling</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427 menu-category-49"><a href="http://www.silentsports.net/category/running/">Running</a></li>
<li id="menu-item-27533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 menu-category-74"><a href="http://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-category-53"><a href="http://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-category-51"><a href="http://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li id="menu-item-28458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul></div>                </div>
                            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                        <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="http://www.silentsports.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="http://www.silentsports.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="http://www.silentsports.net/contact-us/">Contact Us</a></li>
</ul></div> 
                                                                          
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="http://www.silentsports.net">
                                                    <img src="http://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                                                                    			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                            <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48171709-4', 'auto');
  ga('send', 'pageview');

</script> 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                Silent Sports                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 menu-category-54"><a href="http://www.silentsports.net/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 menu-category-48"><a href="http://www.silentsports.net/category/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 menu-category-50"><a href="http://www.silentsports.net/category/paddling/">Paddling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427 menu-category-49"><a href="http://www.silentsports.net/category/running/">Running</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 menu-category-74"><a href="http://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 menu-category-53"><a href="http://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 menu-category-51"><a href="http://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://www.silentsports.net/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a class="bk-color-term-263" href="http://www.silentsports.net/category/snowshoeing/">Snowshoeing</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.silentsports.net/"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.silentsports.net/category/snowshoeing/"><span itemprop="title">Snowshoeing</span></a></span><span class="delim">&rsaquo;</span><span class="current">When we ran on wood &#8211; snowshoe racing in the 1980s</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop="headline"> When we ran on wood &#8211; snowshoe racing in the 1980s</h1>
                                        <div class="meta"><div class="post-author">By <a href="http://www.silentsports.net/author/rpalzewic/">Silent Sports</a></div><div class="post-date"><i class="fa fa-clock-o"></i>12/24/2018</div><div class="views"><i class="fa fa-eye"></i>87</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="http://www.silentsports.net/wp-content/uploads/2018/12/img108-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="Snowshoe racing" /></div><div class="featured_caption">The author (No. 44) reaches the top of a steep hill 2 minutes into a 9 1/2 mile race.</div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <p><strong>SNOWSHOEING</strong><br />
BY DAVE FOLEY<strong>                                                                       </strong></p>
<p>It was the first week of February in 1987, and about 50 were on hand in Munising for the Sixth Annual Pictured Rocks Classic. There were no miniature titanium snowshoes at this race – those wouldn&#8217;t appear until about 1990. If you ran in snow, you strapped on oval-shaped Bear Paw snowshoes or teardrop-shaped Michigan shoes. Whatever you wore, you had 2 to 2½ pounds of wood on each foot.</p>
<p>Races were scarce. Probably the best-known competition in the Midwest was this one, sponsored by the Iverson Snowshoe manufacturer. The weekend races featured a ½ mile sprint, a 4-person relay, a 4½ mile race and the 9½-mile long race.</p>
<p>The competitions began Saturday morning with a ½ mile race through the hospital grounds. With snow piles to navigate at the edge of the parking lot, the race resembled steeplechase more than track. In the afternoon, those running the 4 ½-mile run, gathered at park headquarters ready for a fast trek on the park&#8217;s hiking trail.</p>
<p>That evening, we all enjoyed a free buffet dinner at the Dog Patch, a local eatery where awards for the day&#8217;s races were passed out. Award winners that year received wool stocking camps. I still have mine. Also, I&#8217;m still using the tote bags that came with every entry to the Classic. The race committee didn&#8217;t skimp on the amenities.</p>
<p>Sunday we all returned to the hospital grounds for the relay. The Wisconsin team was favored, but four of us representing the Lower Peninsula managed to eke out a close win over the Wisconsinites, with the Yooper team in third ahead of four from Illinois. An hour later, I was ready for the long race. For that, I have a journal entry that captures what racing nearly 10 miles was like.</p>
<p>“On Sunday morning, about 20 of us stand by the Ranger Station stamping our snowshoe-clad feet and clapping our hands trying to stay warm on this frigid morning,” I had written. “Ahead of us stretches a  snow-covered trail leading up a hill, the start of a 9½ mile race through the Pictured Rocks National Lakeshore. I remember one racer commenting, &#8216;Only the hardcore or the crazy show up for the long race.’</p>
<p>“At the sound of the starting gun, we lurch forward, making our best effort to sprint in our out-sized footwear. Halfway up the hill, we veer off the packed trail to scramble up a steep slope. I grab saplings to keep from slipping. This is tough. I am gasping for air and I&#8217;ve only been running about 2 minutes. At the top, we get a respite, as we pick up a snowmobile trail that we will follow for a couple of miles until we reach the cliffs by Lake Superior, where we join the hiking trail that I had taken on a backpacking trip several years before. Since it&#8217;s winter, the trail is not being maintained, and for about two miles, we clamber over a few logs and slide or tiptoe down ravines, then scramble up the other side.</p>
<p>“When we leave the path and go inland, there is no established trail, and we must follow pink ribbons hanging from trees. Later I learn that the three snowshoers in the lead take turns breaking trail. Being first meant having to deal with a foot of untracked, powdery snow. My training partner Brent McCumber had been running next to me. Since the first mile, we had seen no one. As we reach 8 miles, we see Marquette&#8217;s Jim Cihak up ahead. Here the terrain becomes hilly. I realize I have a chance at a fourth place, so I began to push harder, gaining steadily until I was within 10 yards of Cihak. Then I fall, and by the time I untangle my legs and get up, Cihak is out of reach. I follow him down the last hill to a fifth-place finish in 1 hour and 38 minutes. A trio from Wisconsin, led by National Champion Joel Braatz, is first in. Braatz posted a winning time of 1:28.“</p>
<p>Even though I have run 20 marathons, a couple of ultras and would do snowshoe races for the next 20 years, That 9½-mile run might have been the most exhausting race in my lifetime. The Iverson Classic continued to be held until the early 1990s, but as metal snowshoes began to dominate the market, it was clear that the time of wooden snowshoes had passed. By the mid-1990s, I too was competing in metal snowshoes.</p>
<p>Racing was still fun, but my fondest memories come from those weekends up in Munising. Days of racing over untracked snow following trails through a National Lakeshore, and nights socializing at the Dog Patch created a camaraderie among us. We&#8217;d look forward to seeing the same faces each year at that annual event.</p>
<p>I continued to race until a few years ago, but as the events became more popular, now attracting hundreds rather than dozens of competitors, even the off-trail sections soon became trampled by all the foot traffic. I sometimes felt that snowshoes weren&#8217;t even needed to run on the packed snow trail.</p>
<p>Nowadays, when I head out for snowshoe runs or backcountry walks, unless it&#8217;s icy, I leave my metal snowshoes hanging in the garage. Wood snowshoes, the only option we had for snowshoeing back in the 1980s, are still my first choice today.</p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                            <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://www.silentsports.net/2018/12/24/kronser-does-all-of-them/">Kronser does all of them</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="7224"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="When we ran on wood &#8211; snowshoe racing in the 1980s"><meta itemprop="datePublished" content="2018-12-24T12:46:26+00:00"><meta itemprop="dateModified" content="2018-12-24T12:46:26+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://www.silentsports.net/2018/12/24/when-we-ran-on-wood-snowshoe-racing-in-the-1980s/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.silentsports.net/wp-content/uploads/2018/12/img108.jpg"><meta itemprop="width" content="1455"><meta itemprop="height" content="997"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 29130 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 29130 " href="#">More from author</a>
                                </h3>
                                                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/24/when-we-ran-on-wood-snowshoe-racing-in-the-1980s/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.silentsports.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*..." size="30"  aria-required='true' /></p><!--
--><p class="comment-form-email"><input id="email" name="email" size="30" type="text" placeholder="Email*..."  aria-required='true' /></p><!--
--><p class="comment-form-url"><input id="url" name="url" size="30" placeholder="Website..." type="text"></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='29130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                    <div class="widget recommend-box"><a class="close" href="#" title="Close"><i class="fa fa-times"></i></a><h3></h3><div class="entries"><ul class="list-small-post"><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                <div class="post-category"></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title bk-post-title-term-"><a itemprop="url" href="http://www.silentsports.net/2011/03/02/march-the-card-shark-to-skiers/">March: The card shark to skiers</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="March: The card shark to skiers"><meta itemprop="datePublished" content="2011-03-02T00:00:00+00:00"><meta itemprop="dateModified" content="2011-03-02T00:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://www.silentsports.net/2011/03/02/march-the-card-shark-to-skiers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                <div class="post-category"></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title bk-post-title-term-"><a itemprop="url" href="http://www.silentsports.net/2011/02/14/ultrarunnings-winningest-has-no-secrets-to-success/">Ultrarunning&#8217;s winningest has no secrets to success</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="Ultrarunning&#8217;s winningest has no secrets to success"><meta itemprop="datePublished" content="2011-02-14T00:00:00+00:00"><meta itemprop="dateModified" content="2011-02-14T00:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://www.silentsports.net/2011/02/14/ultrarunnings-winningest-has-no-secrets-to-success/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                                <div class="post-category"></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title bk-post-title-term-"><a itemprop="url" href="http://www.silentsports.net/2011/02/14/the-drag-kings-of-the-road/">The Drag Kings of &#8216;The Road&#8217;</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Silent Sports"></span><meta itemprop="headline " content="The Drag Kings of &#8216;The Road&#8217;"><meta itemprop="datePublished" content="2011-02-14T00:00:00+00:00"><meta itemprop="dateModified" content="2011-02-14T00:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://www.silentsports.net/2011/02/14/the-drag-kings-of-the-road/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.silentsports.net/wp-content/uploads/2018/10/SSWebBanner_595px.png"></span><meta itemprop="name" content="Silent Sports"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --></ul> <!-- End list-post --></div></div><!--recommend-box -->                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="mmcadwidget-22" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7595, 11, 5, 'https://www.adwrangler.net/');" href="https://www.turtleriverpursuit.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/MERCER.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-23" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7596, 11, 5, 'https://www.adwrangler.net/');" href="https://www.travelmarquettemichigan.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Marquette.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-24" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7647, 11, 5, 'https://www.adwrangler.net/');" href="https://www.nicoletcoffee.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Nicolet_BigBox_MMC05424034.jpg" alt="2019">
		</a>
	</div>

</aside><aside id="mmcadwidget-25" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7593, 11, 5, 'https://www.adwrangler.net/');" href="http://www.sisuskifest.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/SISU.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-26" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7594, 11, 5, 'https://www.adwrangler.net/');" href="https://www.co.polk.wi.us/tourism">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/POLK CO.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-27" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7595, 11, 5, 'https://www.adwrangler.net/');" href="https://www.turtleriverpursuit.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/MERCER.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-28" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7596, 11, 5, 'https://www.adwrangler.net/');" href="https://www.travelmarquettemichigan.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Marquette.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-29" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7647, 11, 5, 'https://www.adwrangler.net/');" href="https://www.nicoletcoffee.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/Nicolet_BigBox_MMC05424034.jpg" alt="2019">
		</a>
	</div>

</aside><aside id="mmcadwidget-30" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7593, 11, 5, 'https://www.adwrangler.net/');" href="http://www.sisuskifest.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/SISU.jpg" alt="Silent Sports">
		</a>
	</div>

</aside><aside id="mmcadwidget-31" class="widget widget_mmcadwidget">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(7594, 11, 5, 'https://www.adwrangler.net/');" href="https://www.co.polk.wi.us/tourism">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/POLK CO.jpg" alt="Silent Sports">
		</a>
	</div>

</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22939"><a href="http://www.silentsports.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22942"><a href="http://www.silentsports.net/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22936"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/%20">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23440"><a href="http://www.silentsports.net/contact-us/">Contact Us</a></li>
</ul></div>  
                          
                        <div class="bk-copyright"></div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.silentsports.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/short-code/js/shortcode.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/gloria/js/theme_plugins.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/gloria/js/onviewport.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/gloria/js/module-load-post.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/gloria/js/menu.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"29130":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"7224"};
var sharrre_path = "http:\/\/www.silentsports.net\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
var gloria_ssl = ["0"];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/gloria/js/customjs.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/gloria/js/retina.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>

</html>