<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Warm Showers | Silent Sports</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Silent Sports Feed" href="http://www.silentsports.net/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="Cycling, Running, Triathlon, Paddling, Nordic Skiing, Snowshoeing, and more!" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Droid Sans' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='430368117133955'/><meta property="og:title" content="Warm Showers"/>
<meta property="og:description" content="  Giving back to the Silent Sports community is vital. Timing, photography, writing, aide stations, marking courses, putting events on, all in the name of silent sports have been my favorite pastimes for over three decades. Last year, we discovered a newfa ..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363.jpg"/>
<meta property="og:site_name" content="Silent Sports"/>
<meta property="og:url" content="http://www.silentsports.net/2017/08/18/warm-showers/"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="http://www.silentsports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="http://www.silentsports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Warm Showers Comments Feed" href="http://www.silentsports.net/2017/08/18/warm-showers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.silentsports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.silentsports.net/wp-content/themes/flyingnew-child-theme/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/template.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_ad_css-css'  href='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/css/mmc_ad_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_animate_css-css'  href='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/css/animate.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='http://www.silentsports.net/wp-content/plugins/wiwheels/styles.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/js/cookies.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/mmc-ad-plugin/assets/js/clicks.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/wiwheels/functions.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.silentsports.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.silentsports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.silentsports.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Night' href='http://www.silentsports.net/2017/08/18/night/' />
<link rel='next' title='Family 5K' href='http://www.silentsports.net/2017/08/18/family-5k/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.silentsports.net/2017/08/18/warm-showers/" />
<link rel='shortlink' href='http://www.silentsports.net/?p=28619' />
<link rel="alternate" type="application/json+oembed" href="http://www.silentsports.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.silentsports.net%2F2017%2F08%2F18%2Fwarm-showers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.silentsports.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.silentsports.net%2F2017%2F08%2F18%2Fwarm-showers%2F&#038;format=xml" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.silentsports.net/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>  


        
        <style type="text/css">
        	.header-flyer{
        		text-align: center;
        		float: left; 
        		padding-left: 20px; 
        		width: 365px;
        	}

        	@media screen and (max-width: 960px) {
        		.header-ad{
        		text-align: center;
        		margin: 0 auto;
        		width: 284px;
        		}
        	}
        </style>

    </head>

            <body class="post-template-default single single-post postid-28619 single-format-standard widget_color_template category_color_template jaw-keep-ratio "   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                        


                        <div class="reverie-header">
                                                        <h1 style="float: left">
                                <a href="http://www.silentsports.net" title="Silent Sports">
                                    <img class="template-logo" src="http://www.silentsports.net/wp-content/uploads/2017/03/SSWebBanner_595px.png">
                                </a>
                            </h1> 
                            <span class="header-flyer">      
								   
							</span>                  
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22423 no-dropdown template" ><a href="http://www.silentsports.net/category/columnists/">Columnists</a></li>
<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22424 no-dropdown template" ><a href="http://www.silentsports.net/category/cycling/">Cycling</a></li>
<li id="menu-item-22426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 no-dropdown template" ><a href="http://www.silentsports.net/category/paddling/">Paddling</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427 no-dropdown template" ><a href="http://www.silentsports.net/category/running/">Running</a></li>
<li id="menu-item-27533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 no-dropdown template" ><a href="http://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 no-dropdown template" ><a href="http://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 no-dropdown template" ><a href="http://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125 no-dropdown" ><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li id="menu-item-28458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458 no-dropdown" ><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22423"><a href="http://www.silentsports.net/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22424"><a href="http://www.silentsports.net/category/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426"><a href="http://www.silentsports.net/category/paddling/">Paddling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22427"><a href="http://www.silentsports.net/category/running/">Running</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533"><a href="http://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a href="http://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429"><a href="http://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-main-menu-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-22423" value="http://www.silentsports.net/category/columnists/">Columnists</option>
<option id="menu-item-22424" value="http://www.silentsports.net/category/cycling/">Cycling</option>
<option id="menu-item-22426" value="http://www.silentsports.net/category/paddling/">Paddling</option>
<option id="menu-item-22427" value="http://www.silentsports.net/category/running/">Running</option>
<option id="menu-item-27533" value="http://www.silentsports.net/category/hikingbackpacking/">Hiking</option>
<option id="menu-item-22428" value="http://www.silentsports.net/category/seasonal/">Seasonal</option>
<option id="menu-item-22429" value="http://www.silentsports.net/category/xc-skiing/">XC Skiing</option>
<option id="menu-item-28125" value="https://www.mmccalendars.com/calendars/22485">Events</option>
<option id="menu-item-28458" value="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                 <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://www.silentsports.net" >Home</a><a href="http://www.silentsports.net/category/columnists/">Columnists</a><a href="http://www.silentsports.net/2017/08/18/warm-showers/">Warm Showers</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.silentsports.net/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://www.silentsports.net/2017/08/18/night/" rel="prev">Previous</a></span>
            <span class="nav-next"><a href="http://www.silentsports.net/2017/08/18/family-5k/" rel="next">Next</a></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363.jpg" medium="image" />
    

    <article  class="post-28619 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-cycling category-zhidefeatured" id="post-28619"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Warm Showers</h1>
        </header>

        <span rel="media:thumbnail"><img width="500" height="266" src="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363.jpg 500w, http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363-300x160.jpg 300w, http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363-304x162.jpg 304w, http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363-296x157.jpg 296w" sizes="(max-width: 500px) 100vw, 500px" /></span>	<p class="caption">
	New friendships can bloom while helping out those in traveling need.	</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-08-18T18:17:55+00:00">August 18, 2017</time>                </div>
            
            <!-- ADD CAN'T BE WIDER THAN 700 px -->
<div class="flyer-wrapper animated" style="display: none;">
    <div id="in_article_close" class="close-btn"><span>CLOSE</span></div>
    <div id="flyer-item">
        
	<script src="https://www.youtube.com/iframe_api"></script>

			<div class="flyer-mask" onclick="adClicked(4797, 11, 29 , 'https://www.adwrangler.net/'); hideMask();">
		</div>
	
	<div id="vidWrapper" class="flyer-video">
		<div id="ytplayer">
		</div>
	</div>

    </div>
</div>

<script type="text/javascript">

    (function($) {

        // Wait for page to load
        $(document).ready(function () {

            var ad_wrapper = $('.flyer-wrapper');

            // Show in article add after 5 seconds
            setTimeout(function () {

                // Show our valet ad
                ad_wrapper.css('display', 'block');
                ad_wrapper.css('left', 0);
                ad_wrapper.addClass('fadeInLeft');

            }, 5000);

            // Triggered when close button is clicked
            $('#in_article_close').click( function() {

                // hide the valet ad
                ad_wrapper.removeClass('fadeInLeft');
                ad_wrapper.addClass('fadeOutLeft');

                //set the cookie
                setCookie('display_mmc_in_article_ad', '', 1);

                ad_wrapper.remove();

            });

        });

    })(jQuery);


        
    // Video stuff
    var player;

    function onYouTubeIframeAPIReady() {
        player = new YT.Player('ytplayer', {
            height: "390",
            width: "640",
            videoId: "NJFYpki4ewc",
            events: {
                'onReady': function (event) {
                                            setTimeout(function () {
                            event.target.playVideo();
                        }, 8000);
                                    },
                'onStateChange': function (event) {

                    
                    // Checks when the video is done playing
                    if(event.data == 0) {
                        // hide the valet ad
                        jQuery('.flyer-wrapper').removeClass('fadeInLeft');
                        jQuery('.flyer-wrapper').addClass('fadeOutLeft');

                        // set the cookie
                        setCookie('display_mmc_in_article_ad', '', 1);
                    }
                }
            }
        })
    }

    function hideMask() {

        jQuery(".flyer-mask").css('display', 'none');

        // Redirect user to advertisers webpage
        if ("http://www.kleinauto.com/all-inventory/index.htm?start=0&sortBy=internetPrice+asc&compositeType=new&search=Chevrolet+Equinox&" != "") {
            window.open("http://www.kleinauto.com/all-inventory/index.htm?start=0&sortBy=internetPrice+asc&compositeType=new&search=Chevrolet+Equinox&", "_blank");
        }

    }

    </script>
<p><strong>Traveling with Eve Graves</strong></p>
<p>Giving back to the Silent Sports community is vital. Timing, photography, writing, aide stations, marking courses, putting events on, all in the name of silent sports have been my favorite pastimes for over three decades. Last year, we discovered a newfangled way to contribute that’s even more exhilarating!</p>
<p>After reading an article and learning about the Warm Showers website (www.warmshowers.org) – similar to “couch surfing,” but solely for those on long distance bike journeys – we thought, “Heck, our vacation rental is geared towards those in silent sports, and it is empty at times, why not help?!”</p>
<p>Folks who have put on thousands of miles by bike traversing the country are able to stay at our Urban Silent Sports Retreat for a few days here and there when it is vacant of paying customers. Not only are we getting that warm cozy feeling of giving back, we also get to meet some incredibly interesting individuals in the process!</p>
<p><a href="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5175.jpg"><img class="aligncenter" src="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5175.jpg" /></a></p>
<p style="text-align: center;"><em>A Warm Showers guest may travel by bike with his best friend.    Eve Graves photo</em></p>
<p><strong>Ages</strong></p>
<p>The majority of those we have encountered thus far have been mid-twenty somethings who have completed “University” and just need to find themselves before starting the rest of their lives.</p>
<p>Parents pedaling with their offspring and one spectacularly interesting couple from South Africa were the only “older riders” we have hosted so far.</p>
<p><strong>Bike Set-ups</strong></p>
<p>Arriving with trailers for gear, pulling a dog in a crate, multiple bags attached to wheels were just some of the creative ways our guests transported their limited gear. Protection from the various elements came in the form of expensive waterproof bags for some and plain old black garbage bags for others.</p>
<p>The common theme all distance cyclists seemed to harmonize on as a prerequisite were disc brakes; other than that all the bikes were drastically distinctive!</p>
<p><strong>Clothing</strong></p>
<p>Bike shorts were the norm for all the visitors. We were impressed by the variety of footwear people preferred!<br />
Our guest with Keen-like bike shoes as his only foot covering was lucky he was my husband’s size so he could partake in some technical hiking trails and see more of Duluth.</p>
<p>Another showed up with minimal trail shoes in dire need of replacing due to the pedal mark deeply etched into the sole of his shoe! We quickly hauled him up to the running store and helped him out of becoming the barefoot peddler.</p>
<p>Rain protection our biker guests sported ranged from luxurious gortex-style material, to plastic rain ensembles, to even garbage bags. Our Swiss visitors had a rare idea, maintaining they would get just as wet with sweat as rain, and the superfluous bulk of rain gear was excessive.</p>
<p><strong>Miles per day</strong></p>
<p>One constant amongst our Warm Showers visitors is quantity of miles attempted per day. All those who have lodged with us have had the goal of 60-70 miles per day, despite challenges Mother Nature may throw at them.</p>
<p>One of our more unique Canadian riders suffered a flat tire on the way to our vacation rental, which generated some excitement given the busy road it transpired on. This same redheaded Canadian was also forced to waste an additional day lounging around at our rental viewing movies during one of our severe, damaging summer storms.<br />
Unfortunately for him, his route was destroyed during the storm, causing him to remap his journey, which took him through unforeseen construction and other undesirable roads.</p>
<p><strong>Eating habits</strong></p>
<p>Long distance biking and eating healthy? Totally depends! Only one picky eater thus far; the rest were extremely thankful for any nourishment that didn’t resemble the redundant regimes of the preceding thousand miles.</p>
<p>Testing out the beer and pizza at Thirsty Pagan is a must for all of our biker guests as they visit with owner Steve Knauss. We make sure they all make the trek to Third Street Bakery to get a Thunder Cookie from the “Wise Old Hippy” Dan Proctor, too.</p>
<p>Each biker is greeted with fresh fruit and leftovers as a “starter kit” to replenish the thousands of calories burned en route. Typically, we take our callers for provisions and find it interesting when junk food is their main sustenance.</p>
<p><strong>Where are they from and where are they going to?</strong></p>
<p>Canadians have made up the majority of our visitors so far, with a sprinkling of Germans, Swiss, South Africans and some Madisonians. Each nationality brings with it a distinctive type of charm.</p>
<p>Typical journeys seem to be from one end of Canada to the other, dipping down into Duluth, enjoying the big lake view and then heading back up through Sault Ste. Marie.</p>
<p>Only our Swiss cyclists ventured south from Waterloo, Canada. They had a Missouri destination, to reminisce about a previous exchange student experience.</p>
<p><a href="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363.jpg"><img class="aligncenter" src="http://www.silentsports.net/wp-content/uploads/2017/08/EG-5363.jpg" /></a></p>
<p style="text-align: center;"><em>New friendships can bloom while helping out those in traveling need.    Eve Graves photo</em></p>
<p><strong>Who are they?</strong></p>
<p>Most travel in groups, a few venture out alone, some have a canine in tow and all have great stories to share.</p>
<p>A 6-foot, 6-inch-tall Canadian and a hunky German were our most entertaining guests thus far. After meeting in a hostel, their tour began with two others, with whom they parted ways prior to their Duluth experience. Arriving on a brisk, gale-force windy, rainy day, caused the towering, lanky, fearless Canadian and the German to intentionally bike across the incorrect bridge from Wisconsin to avoid putting on additional miles. Guitar strapped erect behind him, Canadian flag atop, police escort across after which they were able to charm their way out of any repercussions.</p>
<p>Coco, the brown adopted pooch, was treated to a cross-country triathlon by her Canadian owner. Beginning on foot, transferring to bike and finishing up with a paddle were how this duo crossed the country.</p>
<p>The trio of Swiss cyclists was by far our most organized, meticulous bunch. To this day, we are still trying to figure out their secret as to how they managed to fold all of our sheets and towels so perfectly that they looked like they were still in the packaging!</p>
<p>When the Rice family – mom, dad and 11-year-old son Matthew – arrived from Canada, we had the privilege of offering them a neat Duluth experience. Being a group with limitless energy, they embraced the opportunity to enjoy a scenic hike with the trails group I coach. Timing was also perfect to experience the final Grandma’s Wednesday night kids race! Mom and dad volunteered dispensing food, while Matthew competed and won his age division!</p>
<p>They all have different purposes for their expeditions. Some are trying to figure out the next step in life, while others want to spend quality time together. Many want the challenge, while others think it would purely be fun to bike instead of driving.</p>
<p>Whatever their reason, we like to give all of them the opportunity to see some of the highlights of the best outdoor city in the Midwest. After enjoying a mile straight uphill jaunt to get to our vacation rental, we attempt to make it the most memorable stopover on their journey.</p>
<p><strong>Warm Showers</strong><br />
<em>Connect online with the Warm Showers group at www.warmshowers.org</em></p>
<p>&nbsp;</p>


        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




        
                        <h3>Comments</h3><p><fb:comments-count href=http://www.silentsports.net/2017/08/18/warm-showers/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.silentsports.net/2017/08/18/warm-showers/" data-num-posts="5" data-width="100%" ></div>	    
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            		<div class="wiauto-container" style="width:300pxpx;">
			<div align="center"><img src="http://www.silentsports.net/wp-content/plugins/wiwheels/461.jpg" /> </div>
			<div class="message">Search for a vehicle that's right for you!</div>
			<script src="http://www.wisconsinwheels.com/widgets/search.cfm"></script>
			<script type="text/javascript">
				var make_holder = document.getElementById("ACXInclude_Make_holder");
				var model_holder = document.getElementById("ACXInclude_Model_holder");
				var make_text_node = document.createTextNode("Select a Make");
				var model_text_node = document.createTextNode("Select a Model");
				
				make_holder.insertBefore(make_text_node, make_holder.firstChild);
				model_holder.insertBefore(model_text_node, model_holder.firstChild);
				model_holder.insertBefore(document.createElement("br"), model_holder.firstChild.nextSibling);
				//alert(make_holder);
				//alert(model_holder);
			</script>
		</div>
<article id="mmcadwidget-7" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2557, 11, 5, 'https://www.adwrangler.net/');" href="http://www.shopbuyersguide.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/2c89109d42178de8a367c0228f169bf8.jpg" alt="Find it In The Classifieds">
		</a>
	</div>

</div></article><article id="mmcadwidget-9" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2573, 11, 5, 'https://www.adwrangler.net/');" href="http://www.wisconsinwheels.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/b8c27b7a1c450ffdacb31483454e0b54.jpg" alt="Wisconsin Wheels">
		</a>
	</div>

</div></article><article id="mmcadwidget-12" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2692, 11, 5, 'https://www.adwrangler.net/');" href="https://www.minocqua.org/things-to-do/events/annual-events/no-frills-marathon/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/55a988dfb00a914717b3000a3374694c.jpg" alt="No Frills Marathon">
		</a>
	</div>

</div></article><article id="mmcadwidget-13" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(2717, 11, 5, 'https://www.adwrangler.net/');" href="http://www.WaupacaMemories.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/0a65e195cb51418279b6fa8d96847a60.jpg" alt="Silent Sports Guide">
		</a>
	</div>

</div></article><article id="mmcadwidget-14" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(3860, 11, 5, 'https://www.adwrangler.net/');" href="http://www.ridetheridges.bike">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/c5c1cb0bebd56ae38817b251ad72bedb.jpg" alt="Ride The Ridges">
		</a>
	</div>

</div></article><article id="mmcadwidget-15" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(4492, 11, 5, 'https://www.adwrangler.net/');" href="http://www.redwhiteblue5k.org">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/f75526659f31040afeb61cb7133e4e6d.jpg" alt="Red White & Blue">
		</a>
	</div>

</div></article><article id="mmcadwidget-16" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(4636, 11, 5, 'https://www.adwrangler.net/');" href="http://www.skibonez.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/362387494f6be6613daea643a7706a42.jpg" alt="Playhard">
		</a>
	</div>

</div></article><article id="mmcadwidget-18" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img mini-logo">
        <a target="_blank" onclick="adClicked(2825, 11, 30, 'https://www.adwrangler.net/');" href="http://www.fleetfarm.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/3dd48ab31d016ffcbf3314df2b3cb9ce.jpg" alt="Fleet Farm Logo Link">
		</a>
	</div>

</div></article><article id="mmcadwidget-19" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img mini-logo">
        <a target="_blank" onclick="adClicked(2677, 11, 31, 'https://www.adwrangler.net/');" href="http://www.menards.com/main/home.html">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/3ad7c2ebb96fcba7cda0cf54a2e802f5.jpg" alt="Menards Logo Link Waupaca (Tracy">
		</a>
	</div>

</div></article><article id="mmcadwidget-20" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img mini-logo">
        <a target="_blank" onclick="adClicked(2801, 11, 32, 'https://www.adwrangler.net/');" href="http://shopthepig.mywebgrocer.com/CircularMain.aspx?s=316301197&g=1c05e9ca-5c93-4105-b9e7-7e83e9fb07f7&uc=48451145&st=CA146062">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/40008b9a5380fcacce3976bf7c08af5b.jpg" alt="Piggly Wiggly Logo Link">
		</a>
	</div>

</div></article><article id="mmcadwidget-21" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img mini-logo">
        <a target="_blank" onclick="adClicked(2775, 11, 33, 'https://www.adwrangler.net/');" href="http://mmcebooks.a2hosted.com/category/amherst-family-foods/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/04025959b191f8f9de3f924f0940515f.jpg" alt="Amherst Family Foods Logo Link">
		</a>
	</div>

</div></article>	 

        </div>
    </aside><!-- End Sidebar -->



		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels. Designed By : MMC Team Awesome            </div>
            <div class="six columns copyright-menu">
                <div class="template-footer-menu"><ul>
<li class="page_item page-item-22937"><a href="http://www.silentsports.net/about-us/">About Us</a></li>
<li class="page_item page-item-22940"><a href="http://www.silentsports.net/advertise/">Advertise</a></li>
<li class="page_item page-item-23443"><a href="http://www.silentsports.net/calendar-submission/">Calendar Submission</a></li>
<li class="page_item page-item-23438"><a href="http://www.silentsports.net/contact-us/">Contact Us</a></li>
<li class="page_item page-item-23535"><a href="http://www.silentsports.net/test/">Events</a></li>
<li class="page_item page-item-24191"><a href="http://www.silentsports.net/login/">Login</a></li>
<li class="page_item page-item-22946"><a href="http://www.silentsports.net/my-events/">My events</a></li>
<li class="page_item page-item-27552"><a href="http://www.silentsports.net/photo-video-submission-contest/">Photo / Video Submission Contest</a></li>
<li class="page_item page-item-24771"><a href="http://www.silentsports.net/profile/">Profile</a></li>
<li class="page_item page-item-24769"><a href="http://www.silentsports.net/register/">Register</a></li>
<li class="page_item page-item-24194"><a href="http://www.silentsports.net/subscribe/">Subscribe</a></li>
</ul></div>
            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48171709-4', 'auto');
  ga('send', 'pageview');

</script>


    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://www.silentsports.net";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '430368117133955',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- The Modal -->
<div id="myModal" class="modal-sam">

    <!-- Modal content -->
    <div class="modal-content-sam animated">
        <div id="valet_close" class="close-btn "><span>CLOSE</span></div>
        
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(4492, 11, 14, 'https://www.adwrangler.net/');" href="http://www.redwhiteblue5k.org">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/f75526659f31040afeb61cb7133e4e6d.jpg" alt="Red White & Blue">
		</a>
	</div>

    </div>

</div>

<script type="text/javascript">

    (function($) {

        $(document).ready(function () {

            var animation = 'tada';

            // Show valet on window load
            $(window).on('load', function () {

                $('#myModal').css('display', 'block');


                // Show idle animation every so often
                setInterval(function () {

                    var modal_content = $('.modal-content-sam');

                    if(modal_content.hasClass(animation)) {

                        modal_content.removeClass(animation);

                    } else {

                        modal_content.addClass(animation);

                    }

                }, 6000);

            });


            // When the user clicks on close button, close the modal
            $('#valet_close').click(function () {

                $('#myModal').css('display', 'none');

                // Set our cookie to expire after 1 day
                setCookie('display_mmc_valet_ad', '', 1);

            });

            // When the user clicks anywhere outside of the modal, close it
            $(window).click(function (event) {

                if (event.target === $('#myModal')[0]) {

                    $('#myModal').css('display', 'none');

                    // Set our cookie to expire after 1 day
                    setCookie('display_mmc_valet_ad', '', 1);

                }

            });

        });

    })(jQuery);

</script>            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '430368117133955',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/flyingnews/js/all.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/flyingnews/js/app.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>