<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>The El Cheapo Award Goes To . . . | Silent Sports</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Silent Sports Feed" href="http://www.silentsports.net/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="Cycling, Running, Triathlon, Paddling, Nordic Skiing, Snowshoeing, and more!" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Droid Sans' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='430368117133955'/><meta property="og:title" content="The El Cheapo Award Goes To . . ."/>
<meta property="og:description" content="  This time last year (writing in May, 2017), my wife asked me to pleeeeassse!!! - throw away those shoes. This year, same shoes, same request, a lot more use of the letters “e” and “s” in her “please” as well as extra exclamation points. I don’ ..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.silentsports.net/wp-content/uploads/2017/07/BS-EC-Shoes.jpg"/>
<meta property="og:site_name" content="Silent Sports"/>
<meta property="og:url" content="http://www.silentsports.net/2017/07/12/the-el-cheapo-award-goes-to/"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Feed" href="http://www.silentsports.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; Comments Feed" href="http://www.silentsports.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Silent Sports &raquo; The El Cheapo Award Goes To . . . Comments Feed" href="http://www.silentsports.net/2017/07/12/the-el-cheapo-award-goes-to/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.silentsports.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/template.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='http://www.silentsports.net/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='MMCStyles-css'  href='http://www.silentsports.net/wp-content/plugins/MMC/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='http://www.silentsports.net/wp-content/plugins/wiwheels/styles.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/MMC/mmc_ad_scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/plugins/wiwheels/functions.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.silentsports.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.silentsports.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.silentsports.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Built for bikers' href='http://www.silentsports.net/2017/07/12/built-for-bikers/' />
<link rel='next' title='Baby steps' href='http://www.silentsports.net/2017/07/12/baby-steps/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.silentsports.net/2017/07/12/the-el-cheapo-award-goes-to/" />
<link rel='shortlink' href='http://www.silentsports.net/?p=28555' />
<link rel="alternate" type="application/json+oembed" href="http://www.silentsports.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.silentsports.net%2F2017%2F07%2F12%2Fthe-el-cheapo-award-goes-to%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.silentsports.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.silentsports.net%2F2017%2F07%2F12%2Fthe-el-cheapo-award-goes-to%2F&#038;format=xml" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://www.silentsports.net/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>  


        
    </head>

            <body class="post-template-default single single-post postid-28555 single-format-standard widget_color_template category_color_template jaw-keep-ratio "   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                        


                        <div class="reverie-header">
                                                        <h1>
                                <a href="http://www.silentsports.net" title="Silent Sports">
                                    <img class="template-logo" src="http://www.silentsports.net/wp-content/uploads/2017/03/SSWebBanner_595px.png">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423 no-dropdown template" ><a href="http://www.silentsports.net/category/columnists/">Columnists</a></li>
<li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424 no-dropdown template" ><a href="http://www.silentsports.net/category/cycling/">Cycling</a></li>
<li id="menu-item-22426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426 no-dropdown template" ><a href="http://www.silentsports.net/category/paddling/">Paddling</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22427 no-dropdown template" ><a href="http://www.silentsports.net/category/running/">Running</a></li>
<li id="menu-item-27533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533 no-dropdown template" ><a href="http://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428 no-dropdown template" ><a href="http://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li id="menu-item-22429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429 no-dropdown template" ><a href="http://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li id="menu-item-28125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125 no-dropdown" ><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li id="menu-item-28458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458 no-dropdown" ><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22423"><a href="http://www.silentsports.net/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22424"><a href="http://www.silentsports.net/category/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22426"><a href="http://www.silentsports.net/category/paddling/">Paddling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22427"><a href="http://www.silentsports.net/category/running/">Running</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27533"><a href="http://www.silentsports.net/category/hikingbackpacking/">Hiking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22428"><a href="http://www.silentsports.net/category/seasonal/">Seasonal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22429"><a href="http://www.silentsports.net/category/xc-skiing/">XC Skiing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28125"><a href="https://www.mmccalendars.com/calendars/22485">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28458"><a href="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-main-menu-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-22423" value="http://www.silentsports.net/category/columnists/">Columnists</option>
<option id="menu-item-22424" value="http://www.silentsports.net/category/cycling/">Cycling</option>
<option id="menu-item-22426" value="http://www.silentsports.net/category/paddling/">Paddling</option>
<option id="menu-item-22427" value="http://www.silentsports.net/category/running/">Running</option>
<option id="menu-item-27533" value="http://www.silentsports.net/category/hikingbackpacking/">Hiking</option>
<option id="menu-item-22428" value="http://www.silentsports.net/category/seasonal/">Seasonal</option>
<option id="menu-item-22429" value="http://www.silentsports.net/category/xc-skiing/">XC Skiing</option>
<option id="menu-item-28125" value="https://www.mmccalendars.com/calendars/22485">Events</option>
<option id="menu-item-28458" value="https://www.shopmmclocal.com/product/silent-sports-magazine/">Subscribe</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://www.silentsports.net" >Home</a><a href="http://www.silentsports.net/category/running/">Running</a><a href="http://www.silentsports.net/2017/07/12/the-el-cheapo-award-goes-to/">The El Cheapo Award Goes To . . .</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="http://www.silentsports.net/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://www.silentsports.net/2017/07/12/built-for-bikers/" rel="prev">Previous</a></span>
            <span class="nav-next"><a href="http://www.silentsports.net/2017/07/12/baby-steps/" rel="next">Next</a></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="http://www.silentsports.net/wp-content/uploads/2017/07/BS-EC-Shoes.jpg" medium="image" />
    

    <article  class="post-28555 post type-post status-publish format-standard has-post-thumbnail hentry category-running category-zhidefeatured" id="post-28555"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >The El Cheapo Award Goes To . . .</h1>
        </header>

        <span rel="media:thumbnail">	<p class="caption">
		</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-07-12T19:50:21+00:00">July 12, 2017</time>                </div>
            
            <p><strong>The Back Page with Bruce Steinberg &#8211;</strong></p>
<p>This time last year (writing in May, 2017), my wife asked me to pleeeeassse!!! &#8211; throw away those shoes. This year, same shoes, same request, a lot more use of the letters “e” and “s” in her “please” as well as extra exclamation points. I don’t know how old the shoes are, surely this century, and possibly this decade. I do wash them, what’s left of them, although there’s an aroma ingrained in what’s left of them that keeps them in the garage even post-wash and bleaching, which is significant considering we keep our cats’ two litter boxes inside the house.</p>
<p><a href="http://www.silentsports.net/wp-content/uploads/2017/07/BS-EC-Shoes.jpg"><img class="aligncenter" src="http://www.silentsports.net/wp-content/uploads/2017/07/BS-EC-Shoes.jpg" /></a></p>
<p style="text-align: center;"><em>The author&#8217;s shoes, due for a dab or two of Gorilla Glue. Bruce Steinberg photo</em></p>
<p>Is it okay to say they’re Saucony shoes? Will some Saucony executive ring his lawyers to issue a denial, or will they brag like Toyota over a Corolla with more than a million miles on the odometer? Guess that depends on what the Corolla looks like. My Saucony shoes kind of have more than a little rust on them.</p>
<p>I’ve got new-looking running shoes. I say new-looking and not new because these other shoes are at least two years old. I simply do not use them, so they only look new. The old ones are just too &#8230; too, well, like the skin over my bones. Oh, I tried those new shoes, with their new heel and sole padding, and suffered a soft-tissue injury right away. My old (ancient?) Saucony shoes, advertised as minimalist shoes as minimalist shoes when new so long ago, are now more minimalist than ever. They’ve never hurt me, so I won’t hurt them. I’ve told my wife, “It’s like they’re alive.”</p>
<p>She sniffs at the sight of them, skews her nose, and says, “I have no doubt.”</p>
<p>Other runners coming from either direction like to tell me there’s a running shoe sale going on at Dick Pond’s.</p>
<p>“That’s where I bought these!” I say, although I doubt any salesperson at any Dick Pond store would admit it, or admit to having anything for sale more minimalist than my loyal Saucony shoes. Hey, I’ve broken these in for a long time. There’s no need to start over.</p>
<p>Besides, there are other conveniences. For example, my car key fob fell from my pocket last fall and, with the shoe sole separating from the tip, I was able to pick it up with the toe of my left shoe. Sometimes the same tip begins gathering grass on trail runs, but with stones, what it picks up, it spits right out. These shoes just know me that well.</p>
<p>Of my five pairs of cross country skis, the newest is 6 years old, which I bought when they were 3 years old. I admit, yes, to being an el cheapo. At garden shops, I hurry to the on-sale section where I convince myself I’m there to rescue Charlie Brown trees and such. I’m not good for anybody’s economy. Well, wait – the Gorilla Glue and Duck Brand Duct Tape companies love me. El cheapos like me keep their country club dues paid up. I have Rossignol skate boots resurrected by Gorilla Glue, two years now. Some Peltonen skis from 1989 are on life-support via duct tape. I have ski clothes patching other ski clothes, using duct tape on the inside so you can hardly notice. There’s a certain level of pride, overcoming shame, that spurs this el cheapo on.</p>
<p>I’m proud to buy full-retail-price-new stuff for others, for Christmas, birthdays, and other holidays. The el cheapo attitude is for me and me alone. It’s a pride thing, a challenge that I would never inflict upon my affection for others.</p>
<p>We’re doing some new things for the house these days, remodeling, updating. I’ve been given my instructions: When it’s time to do the buying, it’s time for me to take me and my Saucony shoes, and go far, far away, for a very, very long run.</p>
<p>Can’t imagine why.</p>


        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




        
                        <h3>Comments</h3><p><fb:comments-count href=http://www.silentsports.net/2017/07/12/the-el-cheapo-award-goes-to/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.silentsports.net/2017/07/12/the-el-cheapo-award-goes-to/" data-num-posts="5" data-width="100%" ></div>	    
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            		<div class="wiauto-container" style="width:300pxpx;">
			<div align="center"><img src="http://www.silentsports.net/wp-content/plugins/wiwheels/461.jpg" /> </div>
			<div class="message">Search for a vehicle that's right for you!</div>
			<script src="http://www.wisconsinwheels.com/widgets/search.cfm"></script>
			<script type="text/javascript">
				var make_holder = document.getElementById("ACXInclude_Make_holder");
				var model_holder = document.getElementById("ACXInclude_Model_holder");
				var make_text_node = document.createTextNode("Select a Make");
				var model_text_node = document.createTextNode("Select a Model");
				
				make_holder.insertBefore(make_text_node, make_holder.firstChild);
				model_holder.insertBefore(model_text_node, model_holder.firstChild);
				model_holder.insertBefore(document.createElement("br"), model_holder.firstChild.nextSibling);
				//alert(make_holder);
				//alert(model_holder);
			</script>
		</div>
<!-- Starting display of ad 0.22 --><article id="cls_ad-54" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2767&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="Red White & Blue" src="http://alpha.mmctvcdn.com/d_cache/f75526659f31040afeb61cb7133e4e6d" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-55" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2886&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="Caring Transitions 05315489 Big Box" src="http://alpha.mmctvcdn.com/d_cache/15cf76466b97264765356fcc56d801d1" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-56" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1244&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="Find it In The Classifieds" src="http://alpha.mmctvcdn.com/d_cache/2c89109d42178de8a367c0228f169bf8" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-57" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1355&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="Wisconsin Wheels" src="http://alpha.mmctvcdn.com/d_cache/b8c27b7a1c450ffdacb31483454e0b54" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-58" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2332&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="Eat Drink Bike Yodel" src="http://alpha.mmctvcdn.com/d_cache/e77dbaf6759253c7c6d0efc5690369c7" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-60" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2371&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="Silent Sports Guide" src="http://alpha.mmctvcdn.com/d_cache/0a65e195cb51418279b6fa8d96847a60" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-61" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2521&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="Wisconsin Newspaper Association" src="http://alpha.mmctvcdn.com/d_cache/4a1590df1d5968d41b855005bb8b67bf" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-59" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2530&locid=11&posid=5" target="_blank"><img width="300" height="300"  alt="No Frills Marathon" src="http://alpha.mmctvcdn.com/d_cache/55a988dfb00a914717b3000a3374694c" /></a></div></article>	 

        </div>
    </aside><!-- End Sidebar -->



		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels. Designed By : MMC Team Awesome            </div>
            <div class="six columns copyright-menu">
                <div class="template-footer-menu"><ul>
<li class="page_item page-item-22937"><a href="http://www.silentsports.net/about-us/">About Us</a></li>
<li class="page_item page-item-22940"><a href="http://www.silentsports.net/advertise/">Advertise</a></li>
<li class="page_item page-item-23443"><a href="http://www.silentsports.net/calendar-submission/">Calendar Submission</a></li>
<li class="page_item page-item-23438"><a href="http://www.silentsports.net/contact-us/">Contact Us</a></li>
<li class="page_item page-item-23535"><a href="http://www.silentsports.net/test/">Events</a></li>
<li class="page_item page-item-24191"><a href="http://www.silentsports.net/login/">Login</a></li>
<li class="page_item page-item-22946"><a href="http://www.silentsports.net/my-events/">My events</a></li>
<li class="page_item page-item-27552"><a href="http://www.silentsports.net/photo-video-submission-contest/">Photo / Video Submission Contest</a></li>
<li class="page_item page-item-24771"><a href="http://www.silentsports.net/profile/">Profile</a></li>
<li class="page_item page-item-24769"><a href="http://www.silentsports.net/register/">Register</a></li>
<li class="page_item page-item-24194"><a href="http://www.silentsports.net/subscribe/">Subscribe</a></li>
</ul></div>
            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48171709-4', 'auto');
  ga('send', 'pageview');

</script>


    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://www.silentsports.net";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '430368117133955',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- Ending the Ad Tracker and saving... -->            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '430368117133955',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/flyingnews/js/all.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.silentsports.net/wp-content/themes/flyingnews/js/app.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.silentsports.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>